bugGNU Octave - Bugs: bug #58852, [octave forge] (secs2d)...

 
 

bug #58852: [octave forge] (secs2d) Compilation against Octave 4

Submitter:  Rafael Laboissière <rlaboiss>
Submitted:  Wed 29 Jul 2020 09:06:14 PM UTC
   
 
Category:  Octave Package Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Build Failure
Status:  Duplicate Assigned to:  None
Originator Name:  Open/Closed:  * Closed
Release:  * other Operating System:  * GNU/Linux
Fixed Release:  None Planned Release:  None
* Mandatory Fields

Add a New Comment Rich Markup
   

Sat 14 Nov 2020 02:30:56 AM UTC, comment #2: 

Duplicate of Bug #44803 that has the same patch

John Donoghue <lostbard>
Group Member
Sat 14 Nov 2020 02:30:16 AM UTC, comment #1: 

Duplicate of Bug #44803 that has the same patch


John Donoghue <lostbard>
Group Member
Wed 29 Jul 2020 09:06:14 PM UTC, original submission:  

Attached to this bug report is a very old patch that has been applied to the Debian package octave-secs2d and allows the compilation against Octave version >= 4.

Rafael Laboissière <rlaboiss>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by lostbard (Posted a comment)
  • -email is unavailable- added by rlaboiss (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only group members can vote.

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2020-11-14 lostbard StatusNone Duplicate
        Open/ClosedOpen Closed
    2020-11-14 lostbard Dependencies- Depends on bugs #44803
    2020-07-29 rlaboiss Attached File- Added compilation-with-octave-4.0.patch, #49576

    Back to the top

    Powered by Savane 3.13-758e.
    Corresponding source code