bugGNU Octave - Bugs: bug #55970, Cannot copy figure to clipboard

 
 

bug #55970: Cannot copy figure to clipboard

Submitted by:  None
Submitted on:  Thu 21 Mar 2019 12:58:28 AM UTC  
 
Category:  Plotting Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Regression
Status:  None Assigned to:  None
Originator Name:  Originator Email:  -email is unavailable-
Open/Closed:  Open Release:  5.1.0
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 22 Mar 2019 12:17:07 PM UTC, comment #1:

The menus were updated in # 55795 to be the same through all of the graphics toolkits, which is when the copy menu was lost.

John Donoghue <lostbard>
Project Member
Thu 21 Mar 2019 12:58:28 AM UTC, original submission:

Octave 5.1.0 "x86_64-w64-mingw32" no longer supports copying figure to clipboard that was available in 4.4.0. So more of a regression than a bug. This feature was particularly useful sending figures via IM/email or inserting in a document. Presumably should be simple to restore given it was previously supported.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by lostbard (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.4