bugGNU Octave - Bugs: bug #55897, Octave GUI version - Cursor in...

 
 

bug #55897: Octave GUI version - Cursor in command window moves down periodically.

Submitted by:  None
Submitted on:  Tue 12 Mar 2019 08:59:03 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  3 - Low Item Group:  Unexpected Error
Status:  Duplicate Assigned to:  None
Originator Name:  divedive Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  5.1.0
Operating System:  Microsoft Windows

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 24 Apr 2019 07:50:20 PM UTC, comment #3:

It looks like the original poster provided additional info on the mailing list. I'm adding it below. Maybe it should be copied to one of those other reports also?

jwe

Hi Mike,

Thanks for the prompt response.
I searched those other bug reports, but couldn't find any helpful info.

Meanwhile, I tried to check how is other version of GNU Octave.
I installed those older versions and tested them for 5 minutes to see if
the same bug happens.
And here below is the result.

Filename : Bug (yes or no)
octave-4.0.0_0-installer : No
octave-4.0.1-installer : No
octave-4.0.2-installer : No
octave-4.0.3-installer : No
octave-4.2.0-w64-installer : Yes
octave-4.2.1-w64-installer : Yes
octave-4.2.2-w64-installer : No
octave-4.4.0-w64_1-installer : No
octave-4.4.0-w64-installer : No
octave-4.4.1-w64-64-installer : Yes
octave-4.4.1-w64-installer : Yes
octave-5.1.0-w64-installer : Yes

As you can see, 4.0.X, 4.2.2, and 4.4.0 versions don't have the bug.
I don't understand how to interpret it.
But I hope the developers can see what was changed.

If you need any more specific information, please don't hesitate to ask.
Cheers,
Youngjae

John W. Eaton <jwe>
Project Administrator
Tue 02 Apr 2019 03:12:40 PM UTC, comment #2:

No further information provided, closing as a duplicate of bug #50692.

Mike Miller <mtmiller>
Project Administrator
Tue 12 Mar 2019 09:06:04 PM UTC, comment #1:

Thanks for your bug report. Can you give further information about why this happens on your system?

This has been previously reported as bug #50692, bug #51301, and bug #51446. It's clear that several people are seeing this symptom on their systems, both Windows 7 and Windows 10. It's also clear that no Octave developers have been able to reproduce this yet, so it's possibly not something that Octave itself is doing.

Mike Miller <mtmiller>
Project Administrator
Tue 12 Mar 2019 08:59:03 PM UTC, original submission:

Since Octave 4.2.0, I have weird problem and keep using 4.0.3.
I am using Octave-Windows version in Windows 7 - 64 bit.

Whenever I open, the cursor in command window moves down periodically. Probably every 2 ~ 3 minutes, the cursor moves down, even I don't do anything on the GNU Octave.

Here I attached two screenshots; Octave at startup and Octave after 5 minutes without any activity in it.
As you can see, the cursor move downward significantly.

This bug doesn't do any impact on my programming, because it doesn't happen on edit window. But it annoys me a lot, so I keep using Octave 4.0.2.

Hope someone has similar issue and alreadly solve it.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #46508:  Capture_at opening.JPG added by None (206KiB - image/jpeg - Screenshot of Command window at start up and after 5 minutes)
file #46509:  Capture_after 5 minutes without any input.JPG added by None (196KiB - image/jpeg - Screenshot of Command window at start up and after 5 minutes)

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by jwe (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 7 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2019-04-02 mtmiller StatusNeed Info => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #50692
    2019-03-12 mtmiller Priority5 - Normal => 3 - Low
        StatusNone => Need Info
    2019-03-12 None Attached File- => Added Capture_at opening.JPG, #46508
        Attached File- => Added Capture_after 5 minutes without any input.JPG, #46509

    Back to the top


    Powered by Savane 3.4