bugGNU Octave - Bugs: bug #50864, plot issue: "maximum"...

 
 

bug #50864: plot issue: "maximum" button does work well

Submitted by:  None
Submitted on:  Mon 24 Apr 2017 06:55:51 AM UTC  
 
Category:  Plotting Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Performance
Status:  Duplicate Assigned to:  None
Originator Name:  lolibasu Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  4.2.1
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 24 Apr 2017 07:29:48 AM UTC, comment #1: 

Hi,

Thanks for your bug report. This is a duplicate of bug #44776.

Closing report.

Pantxo Diribarne <pantxo>
Project Member
Mon 24 Apr 2017 06:55:51 AM UTC, original submission:  

it really bother me since octave 4.0.0 , when I maximize a plot window, the axis does not change  properly.
you can click the "maximum" button repeatly and you can find that the image size does not adapt to the window size.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by pantxo (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-04-24 pantxo StatusNone => Duplicate
    2017-04-24 pantxo Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #44776

    Back to the top


    Powered by Savane 3.5