bugGNU Octave - Bugs: bug #44052, "Clear all" command...

 
 

bug #44052: "Clear all" command close the GUI

Submitted by:  None
Submitted on:  Tue 20 Jan 2015 12:50:41 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Segfault, Bus Error, etc.
Status:  Duplicate Assigned to:  None
Originator Name:  Barry Loevsky Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.2
Operating System:  Microsoft Windows

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 01 Feb 2015 02:55:20 PM UTC, comment #4: 

Yes, more likely duplicate of either bug #41699 or bug #42176.

Mike Miller <mtmiller>
Project Administrator
Sun 01 Feb 2015 10:09:04 AM UTC, comment #3: 

It could also be a duplicate of bug #42176, but anyway I'll close the bug report as no additional information has been provided that could help identify the issue.

Pantxo Diribarne <pantxo>
Project Member
Sun 01 Feb 2015 05:51:24 AM UTC, comment #2: 

This is a duplicate of bug 44015

Avinoam Kalma <avinoam>
Project Member
Wed 21 Jan 2015 08:09:29 AM UTC, comment #1: 

Hi,

Thanks for your bug report. In order to identify the bug we need more details: what octave function, GUI functionality, action do you perform that leads to the crash.

Do you use image manipulation (imread, imwrite, imfinfo) functions? Some of them are known to initialize objects that are not properly cleared by "clear all".

Pantxo Diribarne <pantxo>
Project Member
Tue 20 Jan 2015 12:50:41 PM UTC, original submission:  

Sometimes when "Clear all" command typed, it closes the GUI.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by avinoam (Posted a comment)
  • -email is unavailable- added by pantxo (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-02-01 mtmiller StatusNeed Info => Duplicate
    2015-02-01 pantxo Open/ClosedOpen => Closed
    2015-01-21 pantxo StatusNone => Need Info

    Back to the top


    Powered by Savane 3.5