bugGNU Octave - Bugs: bug #43578, Character issues on Mac OS

 
 

bug #43578: Character issues on Mac OS

Submitted by:  None
Submitted on:  Tue 11 Nov 2014 02:43:27 PM UTC  
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Duplicate Assigned to:  None
Originator Name:  character encoding Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.0
Operating System:  Mac OS

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 13 Jan 2015 03:09:32 AM UTC, comment #3: 

No response for a couple months, let's assume this is another duplicate as suggested and is fixed in 3.8.2.

Mike Miller <mtmiller>
Project Administrator
Tue 11 Nov 2014 10:00:22 PM UTC, comment #2: 

Hi,

Indeed, upgrading octave to the last release 3.8.2 (using e.g Macports, Fink or Homebrew) should fix the issue.

Can the OP confirm this is a duplicate of bug #41124?

Pantxo Diribarne <pantxo>
Project Member
Tue 11 Nov 2014 03:51:58 PM UTC, comment #1: 

I believe this is a duplicate. Can you please confirm that this bug has not been reported yet?

Jordi GutiƩrrez Hermoso <jordigh>
Project Administrator
Tue 11 Nov 2014 02:43:27 PM UTC, original submission:  

Hello, I am new in the neural network world, and I'm beginning to learn how to use Octave. I have issues in typing several characters such as brackets ([ ]). Sometimes the indicator gets behind the character that's being typed. I hope you can help me with this.
Best regards 

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by pantxo (Posted a comment)
  • -email is unavailable- added by jordigh (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2015-01-13 mtmiller Dependencies- => Depends on bugs #41124
    2015-01-13 mtmiller StatusNone => Duplicate
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.5