bugGNU Octave - Bugs: bug #43130, plotting hangs with...

 
 

bug #43130: plotting hangs with --no-line-editing

Submitted by:  None
Submitted on:  Tue 02 Sep 2014 06:57:05 PM UTC  
 
Category:  Plotting with OpenGL Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Duplicate Assigned to:  None
Originator Name:  Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.1
Operating System:  Any

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 03 Sep 2014 01:39:02 PM UTC, comment #1: 

Thanks for your bug report. This bug has actually already been reported and is being tracked both in Debian and upstream. See Debian bug #675509 and upstream bug #37795. Closing as a duplicate of the latter.

Mike Miller <mtmiller>
Project Administrator
Tue 02 Sep 2014 06:57:05 PM UTC, original submission:  

I'm using Debian Jessie and GNU Octave, version 3.8.1

If I run octave with the --no-line-editing switch on, to avoid using readline

    $ octave --no-line-editing

and execute this command,

    >> t=0:1; plot(t);

then the plot window hangs. Without the line editing switch it's ok.

This is vexing because it's how octave is run under emacs.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-09-03 mtmiller CategoryPlotting => Plotting with OpenGL
        StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Operating SystemGNU/Linux => Any
        Dependencies- => Depends on bugs #37795

    Back to the top


    Powered by Savane 3.5