bugGNU Octave - Bugs: bug #43084, In GUI Alt+[ or Alt+] don't work

 
 

bug #43084: In GUI Alt+[ or Alt+] don't work

Submitted by:  None
Submitted on:  Tue 26 Aug 2014 05:59:44 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Other
Status:  Duplicate Assigned to:  None
Originator Name:  keyopen Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.0
Operating System:  Mac OS

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 27 Aug 2014 05:14:52 AM UTC, comment #1: 

Thanks for your bug report. You didn't say what it should do, but based on reading some other Mac keyboard bug reports, this looks like a duplicate of bug #41949, which is in turn a duplicate of bug #41124. So this should be fixed in version 3.8.2. Please try with that version, and please reply with clarification if I'm wrong about this being the same issue as those other bug reports.

Mike Miller <mtmiller>
Project Administrator
Tue 26 Aug 2014 05:59:44 PM UTC, original submission:  

In the GUI of Octave 3.8.0 the combinations of Alt+[ and Alt+] don't work.
They press those keys don't do anything.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-08-27 mtmiller StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #41949
        Dependencies- => Depends on bugs #41124

    Back to the top


    Powered by Savane 3.5