bugGNU Octave - Bugs: bug #42481, No line break in text when...

 
 

bug #42481: No line break in text when printing plot

Submitter:  None
Submitted:  Sun 01 Jun 2014 08:34:57 AM UTC
 
Category:  Plotting Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Incorrect Result
Status:  Duplicate Assigned to:  None
Originator Name:  thedoctar Originator Email:  -email is unavailable-
Open/Closed:  * Closed Release:  * dev
Operating System:  * Any
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Tue 03 Jun 2014 08:29:24 PM UTC, comment #3: 

Works OK with gnuplot, but not with fltk (in 4.1.0+)
So I can only conclude this is indeed a duplicate.

Marking as such, OS -> Any, release -> "dev" & closing.

Philip Nienhuis <philipnienhuis>
Project Member
Sun 01 Jun 2014 10:29:09 AM UTC, comment #2: 

Hi,
Can you confirm this is a duplicate of bug #31468? Thanks.

Pantxo Diribarne <pantxo>
Project Member
Sun 01 Jun 2014 08:37:45 AM UTC, comment #1: 

Sorry, the original poster here. For some reason, my submission has been cut off. When you run the code, the pieces of text 'text1' and 'text2' are on the same line; they shouldn't be. This problem occurs in png,tiff,jpg,pdf and presumably the other but I haven't tested all of them.

Anonymous
Sun 01 Jun 2014 08:34:57 AM UTC, original submission:  

I'm using Lubuntu 14.04 and GNU Octave 3.8.1. Running the following code,

text(0.5,0.5,sprintf("text1\ntext2"));
print -dpng "test.png"

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by pantxo (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-06-03 mtmiller Dependencies- Depends on bugs #31468
    2014-06-03 philipnienhuis StatusNone Duplicate
        Open/ClosedOpen Closed
        Release3.8.1 dev
        Operating SystemGNU/Linux Any

    Back to the top


    Powered by Savane 3.9