bugGNU Octave - Bugs: bug #41676, Command Line Editing not working...

 
 

bug #41676: Command Line Editing not working in GUI Command Window (Mac OS X 10.9)

Submitted by:  None
Submitted on:  Sun 23 Feb 2014 08:21:48 PM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Performance
Status:  Duplicate Assigned to:  None
Originator Name:  Frank Parker Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  3.8.0
Operating System:  Mac OS

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 23 Feb 2014 08:55:43 PM UTC, comment #1: 

Duplicate of bug #41337

Torsten Lilge <ttl>
Project Member
Sun 23 Feb 2014 08:21:48 PM UTC, original submission:  

I can't go through the history on the command line using Ctrl-p, Ctrl-n, or any of the command line short-cut keys.  I looked in the preferences to see if there is a check box to enable/disable this (since the history window can provide a means to copy & paste past commands) but found none.  Although the history can be pulled into the current command line using the aforementioned technique, it's much more efficient & quick to go up the history using Ctrl-p for most cases.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by ttl (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-02-23 ttl Dependencies- => Depends on bugs #41337
    2014-02-23 ttl StatusNone => Duplicate
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.5