bugGNU Octave - Bugs: bug #41075, Clicking on documentation links...

 
 

bug #41075: Clicking on documentation links locks up GUI

Submitted by:  R S Ananda Murthy <rsamurti>
Submitted on:  Fri 03 Jan 2014 03:47:28 AM UTC  
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Documentation
Status:  Duplicate Assigned to:  None
Originator Name:  R S Ananda Murthy Open/Closed:  Closed
Release:  3.8.0 Operating System:  GNU/Linux

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 03 Jan 2014 04:06:47 AM UTC, comment #1: 

Duplicate of bug #41055, which is in turn a duplicate of bug #38305. Closing, please follow up on bug #38305.

Mike Miller <mtmiller>
Project Administrator
Fri 03 Jan 2014 03:47:28 AM UTC, original submission:  

In the GUI documentation page, clicking on the documentation links causes the program to hang.

R S Ananda Murthy <rsamurti>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mtmiller (Posted a comment)
  • -email is unavailable- added by rsamurti (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only project members can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-01-03 mtmiller StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #41055

    Back to the top


    Powered by Savane 3.5