bugGNU GRUB - Bugs: bug #50442, GRUB can not load Ubuntu after...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #50442: GRUB can not load Ubuntu after grub-istall and update-grub

Submitted by:  oleh <oleh>
Submitted on:  Fri 03 Mar 2017 06:10:03 AM UTC  
 
Category:  None Severity:  Major
Priority:  5 - Normal Item Group:  None
Status:  Invalid Privacy:  Public
Assigned to:  None Originator Name:  Oleh
Open/Closed:  Closed Release: 
Release:  other Reproducibility:  None
Planned Release:  None

Fri 03 Mar 2017 07:53:59 AM UTC, comment #1: 

According to your output kernel and initrd are correctly loaded but can not find one of required devices. This is outside of grub scope. Please contact Ubuntu help forums for assistance.

Andrei Borzenkov <arvidjaar>
Project Member
Fri 03 Mar 2017 06:10:03 AM UTC, original submission:  

After reinstalling Windows after Ubuntu, I did an instructions how to restore grub from here. Everything seems to be fine, I see the menu I saw before reinstall Windows. I can load Windows, but I can't - Ubuntu. I see only this:

Starting version 219
[3.694030] sd 6:0:0:0: [sdb] No Caching mode page found
[3.694056] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[4.186189] sd 7:0:0:0: [sdc] No Caching mode page found
[4.186247] sd 7:0:0:0: [sdc] Assuming drive cache: write through
Gave up waiting for root device. Common problems:
  - Boot args (cat /proc/cmdline)
   - Check rootdelay= (did the system wait long enough?)
   - Check root= (did the system wait for the right device?)
  - Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/fd5669df-6e92-4a12-az95-e1b926d4a35b does not exist.
Dropping to a shell!

BusyBox v1.22.1 (Ubuntu 1:1.22.0-9ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) 

oleh <oleh>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by arvidjaar (Posted a comment)
  • -email is unavailable- added by oleh (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-03-03 arvidjaar StatusNone => Invalid
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.7