bugGNU GRUB - Bugs: bug #34847, GRUB 1.99 doesn't read...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #34847: GRUB 1.99 doesn't read com.apple.Boot.plist when booting OS X 10.6

Submitted by:  Eric Siegel <nticompass>
Submitted on:  Thu 17 Nov 2011 02:14:41 AM UTC  
 
Category: BootingSeverity: Major
Priority: 3 - LowItem Group: Feature Request
Status: NonePrivacy: Public
Assigned to: NoneOriginator Name: 
Open/Closed: OpenRelease: 
Release: otherReproducibility: Every Time
Planned Release: None

Thu 17 Nov 2011 02:14:41 AM UTC, original submission:

I have a Hackintoshed PC running Windows, Gentoo and OS X 10.6. I have GRUB 1.99 setup, and os-prober added a menu entry for my OS X (using its efiemu).

It works fine, except that it doesn't load the com.apple.Boot.plist file. This causes some apps (mostly just the Mac App Store) to give errors.

When I use Chameleon to boot OS X, it loads the com.apple.Boot.plist file.

Eric Siegel <nticompass>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by phcoder (Updated the item)
  • -unavailable- added by nticompass (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 03 Jun 2012 01:00:00 PM UTCphcoderPriority5 - Normal=>3 - Low
      Item GroupSoftware Error=>Feature Request

    Back to the top


    Powered by Savane 3.1-cleanup