bugGNUstep - Bugs: bug #28432, source-target not correctly reset

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #28432: source-target not correctly reset

Submitted by:  Riccardo Mottola <rmottola>
Submitted on:  Tue 29 Dec 2009 12:04:38 PM UTC  
 
Category:  Gorm Severity:  2 - Minor
Item Group:  Bug Status:  Works For Me
Privacy:  Public Assigned to:  None
Open/Closed:  Closed

Wed 24 Jan 2018 03:06:41 PM UTC, comment #1:

This appears to be working now.

Gregory John Casamento <gcasa>
Project Administrator
Tue 29 Dec 2009 12:04:38 PM UTC, original submission:

While showing Source-Target of a connection, the pair does not get get correctly reset sometimes.
For example when showing a valid connection and then selecting unconnected conneciton, the S-T icons still display.

Riccardo Mottola <rmottola>
Project Member

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by gcasa (Updated the item)
  • -email is unavailable- added by rmottola (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2018-01-24 gcasa StatusConfirmed => Works For Me
        Open/ClosedOpen => Closed
    2015-02-22 gcasa StatusNone => Confirmed

    Back to the top


    Powered by Savane 3.3