bugGNU GRUB - Bugs: bug #27863, Block lists and Multiboot no...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #27863: Block lists and Multiboot no longer work

Submitted by:  Andrew Valencia <vandys>
Submitted on:  Fri 30 Oct 2009 02:54:44 PM UTC  
 
Category:  Booting Severity:  Major
Priority:  5 - Normal Item Group:  Software Error
Status:  Invalid Privacy:  Public
Assigned to:  None Originator Name:  Andy Valencia
Open/Closed:  Closed Release: 
Release:  other Reproducibility:  Every Time
Planned Release:  None

Fri 30 Oct 2009 04:27:55 PM UTC, comment #2: 

Thanks here too.  Without the "=" it just quietly returns a prompt (just like with the "=").  But, in fact, on a whim I tried "boot" and it had indeed loaded in the bits.  I don't know if it's intended that a kernel load in CLI mode should be absolutely silent, but it works so I'm happy.

Andrew Valencia <vandys>
Fri 30 Oct 2009 03:23:47 PM UTC, comment #1: 

As said in the other report already try without the =
Then it should work

Felix Zielcke <fzielcke>
Project Member
Fri 30 Oct 2009 02:54:44 PM UTC, original submission:  

Version 1.97 beta 4.

If I have a Multiboot OS image on a non-filesystem block device, I need to boot it with:

multiboot= (hd0,1)8+700

GRUB simply returns another command prompt; no complaint, and no image loaded.  I have verified that the multiboot module is indeed present in this environment.

Andrew Valencia <vandys>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by phcoder (Updated the item)
  • -email is unavailable- added by fzielcke (Posted a comment)
  • -email is unavailable- added by vandys (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2009-12-02 phcoder Open/ClosedOpen => Closed
        StatusNone => Invalid

    Back to the top


    Powered by Savane 3.7