bugGNU GRUB - Bugs: bug #27203, Sometimes after reboot grub...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #27203: Sometimes after reboot grub doesn't response to keyboard

Submitted by:  Pauli <suokkos>
Submitted on:  Fri 07 Aug 2009 05:53:40 PM UTC  
 
Category:  User Interface Severity:  Major
Priority:  5 - Normal Item Group:  Hardware-specific
Status:  None Privacy:  Public
Assigned to:  None Originator Name: 
Open/Closed:  Open Release: 
Release:  1.96 Reproducibility:  Intermittent
Planned Release:  2.03+

Fri 14 Aug 2009 09:07:42 AM UTC, comment #2:

I tried to and at_keyboard (mailing list response) to grub but I had forgot to add x flag to config file so I didn't yet have it tested.

grub legacy or lilo (lilo was installed only for short period) didn't have this problem.

Pauli <suokkos>
Fri 14 Aug 2009 08:35:48 AM UTC, comment #1:

Sounds like a BIOS bug. Did this happen with other bootloaders? (GRUB Legacy, LILO...)

Robert Millan <robertmh>
Project Administrator
Fri 07 Aug 2009 05:53:40 PM UTC, original submission:

Sometimes (<25%) after reboot keyboard doesn't respond in grub but when linux is loaded keyboard works again.

Hardware is Acer aspire 1350 laptop.

Pauli <suokkos>

 

Attached Files
file #18538:  lspci added by suokkos (9KiB - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by phcoder (Updated the item)
  • -email is unavailable- added by robertmh (Posted a comment)
  • -email is unavailable- added by suokkos (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2016-03-02 phcoder Planned ReleaseNone => 2.03+
    2016-03-02 phcoder Item GroupSoftware Error => Hardware-specific
    2009-08-14 robertmh ReleaseNone => 1.96
    2009-08-14 robertmh Release1.96 =>
    2009-08-07 suokkos Attached File- => Added lspci, #18538

    Back to the top


    Powered by Savane 3.3