bugGNU GRUB - Bugs: bug #18524, [docs] description about...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #18524: [docs] description about grub-install is misleading

Submitted by:  zunda <zunda>
Submitted on:  Thu 14 Dec 2006 03:26:58 PM UTC  
 
Category:  Documentation Severity:  Major
Priority:  5 - Normal Item Group:  Non-software Error
Status:  Invalid Privacy:  Public
Assigned to:  None Originator Name: 
Open/Closed:  Closed Release:  CVS(2006-12-14)
Release:  other Reproducibility:  None
Planned Release:  None

Sat 17 Apr 2010 05:37:09 PM UTC, comment #1: 

grub legacy isn't supported anymore

Vladimir Serbinenko <phcoder>
Project Administrator
Thu 14 Dec 2006 03:26:58 PM UTC, original submission:  

At a glance, the Caution in `Installing GRUB using grub-install'
section of docs/grub.texi seemed to me that using grub-install is
less safe than to use the bare grub shell. I believe the
attached patch shows the danger of using the bare grub shell more
clearly.

zunda <zunda>

 

Attached Files
file #11527:  grub-use-grub-install.patch added by zunda (2KiB - text/x-patch)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by phcoder (Posted a comment)
  • -email is unavailable- added by robertmh (Updated the item)
  • -email is unavailable- added by zunda (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2010-04-17 phcoder StatusNone => Invalid
        Open/ClosedOpen => Closed
        ReleaseNone => other
    2007-12-15 robertmh SummaryDescription about grub-install is misleading => [docs] description about grub-install is misleading
    2006-12-14 zunda Attached File- => Added grub-use-grub-install.patch, #11527

    Back to the top


    Powered by Savane 3.7