bugGNU Octave - Bugs: bug #61897, octave-audio Installation warning...

 
 

bug #61897: octave-audio Installation warning on Debian

Submitted by:  Lars Kindermann <larskindermann>
Submitted on:  Sat 22 Jan 2022 06:23:27 PM UTC
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Installation Failure
Status:  Invalid Assigned to:  None
Originator Name:  Open/Closed:  * Closed
Release:  * 6.4.0 Operating System:  * GNU/Linux
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Thu 24 Feb 2022 04:20:41 PM UTC, comment #3: 

Thanks for reporting back.

Closing report.

Markus M├╝tzel <mmuetzel>
Project Member
Thu 24 Feb 2022 12:28:05 PM UTC, comment #2: 

It seems that this was a one time event. Octave 6.4 and the audio toolbox install and work fine in Debian testing.
Please close!

Lars Kindermann <larskindermann>
Sun 23 Jan 2022 03:17:57 PM UTC, comment #1: 

Looks like the b1 build of audio in debian requires octave 6.4 and so is updating octave.

It may also be that audio is the first octave package that attempts to be updated so is the one that causes the warning to be displayed  and if it had been a another package first, it would have been the one that caused the warnin instead ... but im not a debian user

John Donoghue <lostbard>
Project Member
Sat 22 Jan 2022 06:23:27 PM UTC, original submission:  

Don't know what to make of this, just got a warning while updating. I'm running Debian Testing. It's probably rather a Debian thing, maybe the maintainer for the Octave package should have a look.

$ apt-get upgrade
...
Unpacking octave-audio (2.0.4-1+b1) over (2.0.4-1) ...
dpkg: liboctave8:amd64: dependency problems, but removing anyway as you requested:
 octave depends on liboctave8 (= 6.2.0-1).

(Reading database ... 349517 files and directories currently installed.)
Removing liboctave8:amd64 (6.2.0-1) ...
(Reading database ... 349507 files and directories currently installed.)
Preparing to unpack .../0-octave_6.4.0-2_amd64.deb ...
Unpacking octave (6.4.0-2) over (6.2.0-1) ...
Preparing to unpack .../1-octave-common_6.4.0-2_all.deb ...
Unpacking octave-common (6.4.0-2) over (6.2.0-1) ...
...

Lars Kindermann <larskindermann>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mmuetzel (Posted a comment)
  • -email is unavailable- added by lostbard (Posted a comment)
  • -email is unavailable- added by larskindermann (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2022-02-24 mmuetzel StatusNone => Invalid
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.9