bugGNU Octave - Bugs: bug #59650, line-plot and symbol-plot differes...

 
 

bug #59650: line-plot and symbol-plot differes for same data!

Submitter:  Hans <alzi123>
Submitted:  Thu 10 Dec 2020 02:28:07 PM UTC
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Inaccurate Result
Status:  Duplicate Assigned to:  None
Originator Name:  Stefan Open/Closed:  * Closed
Release:  * 5.2.0 Operating System:  * Microsoft Windows
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Thu 10 Dec 2020 05:16:30 PM UTC, comment #2: 

Closing as duplicate of bug #32980.

Markus M├╝tzel <mmuetzel>
Project Member
Thu 10 Dec 2020 04:00:24 PM UTC, comment #1: 

known issue, see e.g bug #59418

A.R. Burgers <arb>
Thu 10 Dec 2020 02:28:07 PM UTC, original submission:  

plotting the symbols the curve looks perfect
plotting the line the curve shows steps which are not in the data

plot(1607591363:15:1607592574,'.-')

Hans <alzi123>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mmuetzel (Posted a comment)
  • -email is unavailable- added by arb (Posted a comment)
  • -email is unavailable- added by alzi123 (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2020-12-10 mmuetzel StatusNone Duplicate
        Open/ClosedOpen Closed
        Dependencies- Depends on bugs #32980

    Back to the top


    Powered by Savane 3.9