bugGNU Octave - Bugs: bug #56380, GUI closes all files when using...

 
 

bug #56380: GUI closes all files when using package io with excel functions

Submitter:  None
Submitted:  Fri 24 May 2019 06:10:26 AM UTC
 
Category:  GUI Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Unexpected Error or Warning
Status:  Duplicate Assigned to:  None
Originator Name:  Alexander Originator Email:  -email is unavailable-
Open/Closed:  * Closed Release:  * 5.1.0
Operating System:  * Microsoft Windows Fixed Release:  None
Planned Release:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Mon 27 May 2019 05:45:19 AM UTC, comment #2: 

Yes sorry it seems like the same issue. Please close this bug.

Anonymous
Fri 24 May 2019 08:08:35 PM UTC, comment #1: 

Thank you for the report. Maybe, this is a duplicate of bug #55823?

Torsten Lilge <ttl>
Project Member
Fri 24 May 2019 06:10:26 AM UTC, original submission:  

Hello,

Using the GUI, there are several source files open.  All works well until using the package io and saving an array to excel format.

All of the files in the editor are closed.

The excel file successfully writes out the correct values.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by siko1056 (Updated the item)
  • -email is unavailable- added by ttl (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only project members can vote.

     

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2019-05-27 siko1056 Dependencies- Depends on bugs #55823
    2019-05-27 siko1056 CategoryOctave Forge Package GUI
        StatusNone Duplicate
        Open/ClosedOpen Closed

    Back to the top


    Powered by Savane 3.9