helpGNU TeXmacs - Support: sr #108215, Tilde in bibliography does not work


You are not allowed to post comments on this tracker with your current authentification level.

sr #108215: Tilde in bibliography does not work

Submitted by:  Victor Porton <porton>
Submitted on:  Wed 26 Dec 2012 10:18:12 AM UTC  
Category: NonePriority: 5 - Normal
Severity: 3 - NormalStatus: Done
Privacy: PublicAssigned to: None
Open/Closed: ClosedOperating System: GNU/Linux

Sat 08 Feb 2014 04:09:26 PM UTC, comment #1:

This has been working for some time now (rev 8182) => closing

Miguel de Benito <mdbenito>
Project Member
Wed 26 Dec 2012 10:18:12 AM UTC, original submission:

I have the following BibTeX entry:

author = "R. M. Solovay",
title = "Maps preserving measures",
url = "",
howpublished = "At \url{}",
year = "2011",

I see instead of in the bibliography of my book.

Victor Porton <porton>


No files currently attached


Depends on the following items: None found

Items that depend on this one: None found


Carbon-Copy List
  • -unavailable- added by mdbenito (Posted a comment)
  • -unavailable- added by porton (Submitted the item)

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.


    Please enter the title of George Orwell's famous dystopian book (it's a date):



    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 08 Feb 2014 04:09:43 PM UTCmdbenitoOpen/ClosedOpen=>Closed
    Sat 08 Feb 2014 04:09:26 PM UTCmdbenitoStatusNone=>Done

    Back to the top

    Powered by Savane 3.1-cleanup