patchGNU Libtool - Patches: patch #8675, elftoolchain strip support

 
 

You are not allowed to post comments on this tracker with your current authentication level.

patch #8675: elftoolchain strip support

Submitted by:  Xin Li <delphij>
Submitted on:  Sat 23 May 2015 12:20:56 AM UTC  
 
Category: NonePriority: 7 - High
Status: NonePrivacy: Public
Assigned to: NoneOpen/Closed: Open

Sat 23 May 2015 12:20:56 AM UTC, original submission:

Currently libtool does not properly detect elftoolchain's version of strip(1). The proposed patch fixes this.

Xin Li <delphij>

 

Attached Files
file #34082:  0001-Support-elftoolchain-strip.patch added by delphij (906B - text/x-patch - Proposed patch)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by delphij (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 23 May 2015 12:20:56 AM UTCdelphijAttached File-=>Added 0001-Support-elftoolchain-strip.patch, #34082

    Back to the top


    Powered by Savane 3.1-cleanup1