patchphpGroupWare - Patches: patch #6540, install ged on postgres

 
 

You are not allowed to post comments on this tracker with your current authentification level.

patch #6540: install ged on postgres

Submitted by:  Sigurd Nes <sigurdne>
Submitted on:  Wed 18 Jun 2008 07:59:35 AM UTC  
 
Category: NonePriority: 5 - Normal
Item Group: SVN trunk (dev code)Status: None
Privacy: PublicAssigned to: Pascal Vilarem <maat>
Open/Closed: Open

Thu 14 Aug 2008 07:40:37 PM UTC, comment #1:

How about this one?
Do you think you could apply it?

Regards

Sigurd

Sigurd Nes <sigurdne>
Project Member
Wed 18 Jun 2008 07:59:35 AM UTC, original submission:

Did a quick test on the install on ged with posgres-db - and there seems to be some issues with the default values.

As a general idea - I think it's wise to name all fields where you intend to insert data.

The attached patch fixed the issues at my install.

Regards

Sigurd

Sigurd Nes <sigurdne>
Project Member

 

Attached Files
file #15862:  ged_setup.diff added by sigurdne (27kB - application/octet-stream - Default values at ged install)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by sigurdne (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 18 Jun 2008 07:59:35 AM UTCsigurdneAttached File-=>Added ged_setup.diff, #15862

    Back to the top


    Powered by Savane 3.1-cleanup