newsGNU Hyperbole - News: GNU Hyperbole 6.0.1 for Emacs 24.4 to 25 is released

 
 
Latest News
GNU Hyperbole 6.0.2 for Emacs 24.4 or newer is released posted by rsw, Thu 11 Aug 2016 02:02:35 AM UTC - 0 replies
GNU Hyperbole 6.0.1 for Emacs 24.4 to 25 is released posted by rsw, Wed 27 Jul 2016 07:33:23 PM UTC - 0 replies
[Submit News]
[2 news in archive]

GNU Hyperbole 6.0.1 for Emacs 24.4 to 25 is released

Item posted by Robert Weiner <rsw> on Wed 27 Jul 2016 07:33:23 PM UTC.

GNU Hyperbole (pronounced Ga-new Hi-per-bo-lee), or just Hyperbole, is an amazing programmable hypertextual information management system implemented as a GNU Emacs package. This is the first public release in 2016. Hyperbole has been greatly expanded and modernized for use with the latest Emacs 25 releases; it supports GNU Emacs 24.4 or above. It contains an extensive set of improvements that can greatly boost your day-to-day productivity with Emacs and your ability to manage information stored across many different machines on the internet. People who get used to Hyperbole find it helps them so much that they prefer never to use Emacs without it.

http://git.savannah.gnu.org/cgit/hyperbole.git/tree/HY-ABOUT describes Hyperbole.

http://git.savannah.gnu.org/cgit/hyperbole.git/tree/INSTALL explains how to download and install Hyperbole.

http://git.savannah.gnu.org/cgit/hyperbole.git/tree/README provides guidance for the Hyperbole distribution.

Comments:

No messages in GNU Hyperbole 6.0.1 for Emacs 24.4 to 25 is released

 

Back to the top


Powered by Savane 3.1-cleanup1