newsGNU EDMA - News: EDMA License Update. LGPLv3

 
 
Latest News
GNU/EDMA 0.18.6. Official Release posted by dmartin, Fri 15 Mar 2013 06:09:22 AM UTC - 0 replies
GNU/EDMA 0.18.2 in CVS posted by dmartin, Tue 21 Dec 2010 06:13:24 PM UTC - 0 replies
GNU/EDMA Update 0.18.1 posted by dmartin, Thu 08 Apr 2010 06:57:06 PM UTC - 0 replies
GNU/EDMA 0.18.0. Official Release posted by dmartin, Wed 07 Apr 2010 09:28:44 PM UTC - 0 replies
GNU/EDMA 0.18.0 Release Candidate 1 posted by dmartin, Tue 30 Mar 2010 05:46:02 AM UTC - 0 replies
[Submit News]
[33 news in archive]

EDMA License Update. LGPLv3

Item posted by David Martínez Oliveira <dmartin> on Sat 08 Sep 2007 05:53:47 PM UTC.

Greetings,

As many other GNU systems we are planing to update EDMA license to the new LGPLv3. Since LGPLv3 is not compatible with GPLv2-only applications and as EDMA is mainly a library, this update cannot allow this kind of programs keep using EDMA.

Before updating EDMA license we will like to know if any user of the system is using EDMA with GPLv2-only application, because after changing EDMA licence they won't be able to use EDMA anymore.

Any application using GPLv2-or-later license is ok.

Please, let us know if anyone is in this situation so we can deal with it.

Best Regards.

Comments:

No messages in EDMA License Update. LGPLv3

 

Back to the top


Powered by Savane 3.1-cleanup