bugphpGroupWare - Bugs: bug #8312, Some problems with eTemplate and...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #8312: Some problems with eTemplate and translation

Submitted by:  Caeies <Caeies>
Submitted on:  Fri 26 Mar 2004 12:32:50 PM UTC  
 
Item Group:  0.9.16.000 release Category:  eTemplates
Severity:  3 - Normal Priority:  5 - Normal
Status:  None Privacy:  Public
Assigned to:  Caeies <Caeies> Open/Closed:  Open
Component Version:  SVN Operating System:  GNU/Linux - Debian
Reproducibility:  Every Time Planned Release:  None
Fixed Release: 

Fri 26 Mar 2004 12:46:48 PM UTC, comment #1:

Hum sorry, this is not related to etemplate, but translation tools.

If the string id contains a ' then all things are totaly messed. You will not see which string to translate.

skwashd could you change the category and the title ?

Thanks

Caeies

Caeies <Caeies>
Project AdministratorIn charge of this item.
Fri 26 Mar 2004 12:32:50 PM UTC, original submission:

when you check the no translation button into the template, and your words contains a " ' ", then it will try to translate it anyway, resulting in a " * " in the string when you work on your app. Will try to find where is the problem, no time now, just a bug as a reminder :)

Caeies

Caeies <Caeies>
Project AdministratorIn charge of this item.

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follows 1 latest change.

Date Changed by Updated Field Previous Value => Replaced by
2004-06-06 skwashd Assigned toNone => Caeies

Back to the top


Powered by Savane 3.3