bugDenemo - Bugs: bug #64583, Set Tempo with Marks Staff anomaly

 
 

bug #64583: Set Tempo with Marks Staff anomaly

Submitter:  Dominic Shann <dom>
Submitted:  Wed 23 Aug 2023 08:57:43 AM UTC
   
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Originator Name:  Open/Closed:  Open
* Mandatory Fields

Add a New Comment Rich Markup
   

Sat 09 Dec 2023 05:19:49 PM UTC, comment #1: 

The tooltip text seems to be wrong - the last such inserted tempo is the initial tempo used for the movement. This command should be hidden as it is bizarre and serves no useful purpose.

Richard Shann <rshann>
Group administrator
Wed 23 Aug 2023 08:57:43 AM UTC, original submission:  

If you do Directives > Playback > MIDI > Set Tempo when you have a Marks Staff, denemo puts the MIDI directive in the Marks Staff, where it has no effect. See attached.

Dominic Shann <dom>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #55070:  Midi@tempo@change@example.denemo added by dom (9KiB - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rshann (Posted a comment)
  • -email is unavailable- added by dom (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2023-08-23 dom Attached File- Added Midi@tempo@change@example.denemo, #55070

    Back to the top

    Powered by Savane 3.13-3cd0.
    Corresponding source code