bugDenemo - Bugs: bug #56893, Denemo 2.2 won't open on mac

 
 

bug #56893: Denemo 2.2 won't open on mac

Submitter:  None
Submitted:  Sun 15 Sep 2019 12:56:16 AM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Duplicate
Privacy:  Public Assigned to:  None
Originator Name:  Open/Closed:  Open
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Sun 15 Sep 2019 06:23:16 PM UTC, comment #2: 

The error is using MacOs Mojave 10.14.3

Anonymous
Sun 15 Sep 2019 08:26:15 AM UTC, comment #1: 

Presumably a duplicate of bug #49461: macOS Sierra causing crash

Richard Shann <rshann>
Project Administrator
Sun 15 Sep 2019 12:56:16 AM UTC, original submission:  

Gives an error message instead of loading. Also lists the version number as 1.0 in the file info.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rshann (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2019-09-15 rshann StatusNone Duplicate

    Back to the top


    Powered by Savane 3.9