bugGNU TeXmacs - Bugs: bug #56760, Using par-columns with beamer...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #56760: Using par-columns with beamer style causes extra padding on the top

Submitted by:  EFanZh <efanzh>
Submitted on:  Thu 15 Aug 2019 06:02:18 AM UTC  
 
Category:  Typesetter Priority:  5 - Normal
Item Group:  Error Status:  Fixed
Privacy:  Public Assigned to:  Joris van der Hoeven <vdhoeven>
Originator Name:  Open/Closed:  Closed
Release:  Release:  None
Fixed Release:  1.99.12 Fixed Release: 
Keywords: 

Fri 18 Oct 2019 07:06:04 PM UTC, comment #1: 

I think that revision 12370 fixes this bug.
Please re-open it if it returns in some way.

Joris van der Hoeven <vdhoeven>
Project AdministratorIn charge of this item.
Thu 15 Aug 2019 06:02:18 AM UTC, original submission:  

Open the following document in TeXmacs:

<TeXmacs|1.99.11>

<style|beamer>

<\body>
  <screens|<\hidden>
    <tit|>

    \;
  </hidden>|<\shown>
    <tit|>

    <\with|par-columns|2>
      \;
    </with>
  </shown>>
</body>

<initial|<\collection>
</collection>>

You should be able to observe a blank space on the top.

EFanZh <efanzh>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by vdhoeven (Posted a comment)
  • -email is unavailable- added by efanzh (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    19:06 vdhoeven StatusNone => Fixed
        Assigned toNone => vdhoeven
        Open/ClosedOpen => Closed
        Fixed ReleaseNone => 1.99.12

    Back to the top


    Powered by Savane 3.5