bugGNU Screen - Bugs: bug #52663, configure option...

 
 

bug #52663: configure option "--disable-use-locale" is not working

Submitted by:  None
Submitted on:  Thu 14 Dec 2017 06:13:35 AM UTC  
 
Category:  Build/Install Severity:  3 - Normal
Priority:  5 - Normal Status:  Fixed
Privacy:  Public Assigned to:  None
Open/Closed:  Open Release:  4.6.2
Fixed Release:  None Planned Release:  4.6.3
Work Required:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 16 Dec 2017 02:13:23 PM UTC, comment #1:

Thanks,
applied to screen-v4 branch

Amadeusz Sławiński <amade>
Project Administrator
Thu 14 Dec 2017 06:13:35 AM UTC, original submission:

"USE_LOCALE" is always defined.

Question: "--enable-use-locale" is [default=yes]?

In `acconfig.h`, defined "USE_LOCALE".

Attached patch file for [default=yes].

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #42647:  use-locale-can-disable.patch added by None (919B - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by amade (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-12-16 amade StatusNone => Fixed
        Planned ReleaseNone => 4.6.3
    2017-12-14 None Attached File- => Added use-locale-can-disable.patch, #42647

    Back to the top


    Powered by Savane 3.3