bugLibreJS - Bugs: bug #50682, add a licence "CeCILL"

 
 

bug #50682: add a licence "CeCILL"

Submitter:  None
Submitted:  Thu 30 Mar 2017 04:23:18 PM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  ycp
Open/Closed:  Closed
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Fri 29 Apr 2022 08:05:28 AM UTC, comment #1: 
Yuchen Pei <ycp>
Project Administrator
Thu 30 Mar 2017 04:23:18 PM UTC, original submission:  

Hello,

Sorry for very bad english :-/

I use IceCat for Trisquel GNU/Linux 45.7.0
On https://addons.mozilla.org/en-US/firefox/addon/librejs/ LibreJS is "Not available for Firefox 36.0" !

:'(

help...

---------

It's possible to add the french licence "CeCILL" ?
Info in https://en.wikipedia.org/wiki/CeCILL

Thanks all ;-)

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by ycp (Updated the item)
  • -email is unavailable- added by rubenquidam (Updated the item)
  • -email is unavailable- added by bill_auger (Updated the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 7 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2022-04-29 ycp StatusNone Fixed
        Open/ClosedOpen Closed
    2022-04-28 ycp StatusIn Progress None
        Assigned toNone ycp
    2018-06-01 rubenquidam StatusConfirmed In Progress
    2018-02-23 bill_auger StatusNone Confirmed
        SummaryLibreJS not available + add a licence add a licence "CeCILL"

    Back to the top


    Powered by Savane 3.9