bugPSPP - Bugs: bug #48016, PSPP version GNU pspp...

 
 

bug #48016: PSPP version GNU pspp 0.10.1-g1082b8 freezes and closes

Submitted by:  Carlos Zubillaga <czubillaga>
Submitted on:  Wed 25 May 2016 03:38:06 PM UTC  
 
Category:  None Severity:  5 - Average
Status:  Duplicate Assigned to:  None
Open/Closed:  Closed Release:  None
Effort:  0.00

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 27 May 2016 01:44:57 PM UTC, comment #5: 

Maybe there are two independent problems, but also the other has been reported:

T-Test Gui Crash: bug #48015

General Crash: bug #47799

but I do not speak spanish (Is this spanish?)

Friedrich

Friedrich Beckmann <beckmanf>
Project Member
Fri 27 May 2016 01:12:26 PM UTC, comment #4: 

I agree that based on the description from the original submitter, this is the same or a closely related to bug #48015

Closing as duplicate.

John Darrington <jmd>
Project Administrator
Thu 26 May 2016 07:26:12 PM UTC, comment #3: 

The T-Test part is a duplicate of bug #48015.

Is the stopping / crashing of pspp always related to the T-Test? On MacOS I can crash psppire when I select the selected group variable and push the arrow to remove the variable.

Friedrich

Friedrich Beckmann <beckmanf>
Project Member
Wed 25 May 2016 08:55:06 PM UTC, comment #2: 

If it happens on MSWindows I expect the problem is PSPP versions installed over older versions.
If this is the case, completely remove the installation you have and delete the directory where it is installed. Then reinstall and try again.

Harry Thijssen <unknown_one>
Wed 25 May 2016 03:41:52 PM UTC, comment #1: 

Dear Carlos,

thanks for the bug report. Could you state which version of pspp and which operating system you are using?

Regards

Friedrich

Friedrich Beckmann <beckmanf>
Project Member
Wed 25 May 2016 03:38:06 PM UTC, original submission:  

I have experienced frequent closing on its own resulting in losing the work done, i.e. the outputs not exported. The message is "PSPP has stopped working".

Also, the program buttons don't respond in the following situations:
Analyze > Compare means > Independent samples T Test > Define groups
The button "Continue" is unresponsive most of the time. I have to cancel and try many times before it works.
Also the dialogue disappears after a few seconds and I have to find it by going back to the main screen.

Carlos Zubillaga <czubillaga>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by jmd (Posted a comment)
  • -email is unavailable- added by unknown_one (Posted a comment)
  • -email is unavailable- added by beckmanf (Posted a comment)
  • -email is unavailable- added by czubillaga (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2016-05-27 jmd StatusNeed Info => Duplicate
        Open/ClosedOpen => Closed
    2016-05-26 beckmanf Open/ClosedClosed => Open
    2016-05-26 beckmanf StatusNone => Need Info
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.5