bugmake - Bugs: bug #41760, VMS outputting extra blank lines.

 
 

bug #41760: VMS outputting extra blank lines.

Submitted by:  John Malmberg <wb8tyw>
Submitted on:  Mon 03 Mar 2014 04:54:59 AM UTC  
 
Severity:  3 - Normal Item Group:  Bug
Status:  None Privacy:  Public
Assigned to:  None Open/Closed:  Open
Component Version:  4.0 Operating System:  VMS
Fixed Release:  None Triage Status:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 04 Mar 2014 06:25:15 AM UTC, comment #1:

Further investigation shows that the extra lines are not showing up when running the test outside of the test harness with the output not redirected.

If the STDOUT (SYS$OUTPUT) is temporarily redirected before running the test from DCL, two output files result. First a file with the expected output, and then an empty file with the same name but a newer version.

John Malmberg <wb8tyw>
Mon 03 Mar 2014 04:54:59 AM UTC, original submission:

VMS is outputting extra blank lines in the output.

For example a recipe line "@continue" results in a blank line in the output.

I am patching my local copy of the test harness to not consider this a test failure until I can fix this.

John Malmberg <wb8tyw>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by wb8tyw (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.3