bugmake - Bugs: bug #40240, make check fails for load and...

 
 

bug #40240: make check fails for load and loadapi

Submitter:  None
Submitted:  Thu 10 Oct 2013 11:15:11 PM UTC
   
 
Severity:  3 - Normal Item Group:  Build/Install
Status:  Fixed Privacy:  Public
Assigned to:  psmith Open/Closed:  Closed
Component Version:  4.0 Operating System:  Any
Fixed Release:  4.1 Triage Status:  None
* Mandatory Fields

Add a New Comment Rich Markup
   

Sat 19 Oct 2013 07:40:07 PM UTC, comment #1: 

Fixed.  Thanks for the report.

Paul D. Smith <psmith>
Group administrator
Thu 10 Oct 2013 11:15:11 PM UTC, original submission:  

hi
i build make 4.0
everything ok
make check fails for load and loadapi test
because they want to use cc as compiler but i have gcc
when i link cc to gcc make check works
so please fix this 2 tests to use the compiler that make was built with
(i think that linking cc to gcc should not be done else why we need configure?)
thanks

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by psmith (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-10-19 psmith StatusNone Fixed
        Assigned toNone psmith
        Open/ClosedOpen Closed
        Fixed ReleaseNone 4.1

    Back to the top

    Powered by Savane 3.13-12ab.
    Corresponding source code