bugXBoard - Bugs: bug #40161, Does not store time settings in...

 
 

bug #40161: Does not store time settings in configuration file

Submitter:  None
Submitted:  Wed 02 Oct 2013 07:42:43 PM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Wont Fix
Assigned to:  None Open/Closed:  Closed
Release:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Sat 06 Sep 2014 12:52:34 PM UTC, comment #1: 

This is intended behavior: -searchTime (and -searchDepth) are grouped with the 'volatile' options, because their usage in general gives poor results, and is thus discouraged.

H.G. Muller

Anonymous
Wed 02 Oct 2013 07:42:43 PM UTC, original submission:  

A bug has been submitted against the XBoard debian package, see:

 http://bugs.debian.org/720548

The original report was:

I always set time management to x seconds per move.
Then I click on save settings.
But after an xboard restart the settings are reset to the defaults.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by apersaud (Updated the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-09-13 apersaud StatusNone Wont Fix
        Open/ClosedOpen Closed

    Back to the top


    Powered by Savane 3.9