bugPSPP - Bugs: bug #38920, "Insert Variable"...

 
 

bug #38920: "Insert Variable" button/menuitem doesn't work

Submitted by:  John Darrington <jmd>
Submitted on:  Tue 07 May 2013 10:51:32 AM UTC  
 
Category:  Graphical User Interface Severity:  5 - Average
Status:  None Assigned to:  None
Open/Closed:  Closed Release:  Before 0.8.0
Effort:  0.00

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 10 May 2013 12:08:45 PM UTC, comment #3: 

This was my mistake.  Closing.

John Darrington <jmd>
Project Administrator
Thu 09 May 2013 04:28:25 AM UTC, comment #2: 

Can you be more specific?  For me, Edit|Insert Variable works OK in the data sheet and the variable sheet.  I tried a couple of scenarios.

I didn't try the toolbar button.

Ben Pfaff <blp>
Project Administrator
Tue 07 May 2013 10:55:04 AM UTC, comment #1: 

Edit|Insert Variable   and the "Insert Variable" button in the toolbar, seem to do nothing.

However the "Insert Variable" menuitem from the Popup menu works fine.

John Darrington <jmd>
Project Administrator
Tue 07 May 2013 10:51:32 AM UTC, original submission:  
John Darrington <jmd>
Project Administrator

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by blp (Posted a comment)
  • -email is unavailable- added by jmd (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-05-10 jmd Open/ClosedOpen => Closed
    2013-05-07 jmd ReleaseNone => Before 0.8.0

    Back to the top


    Powered by Savane 3.5