bugGNU TeXmacs - Bugs: bug #37310, Bibtexmacs should support urls

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #37310: Bibtexmacs should support urls

Submitted by:  Francois Poulain <fpoulain>
Submitted on:  Mon 10 Sep 2012 08:49:22 AM UTC  
 
Category:  Plugins Priority:  3 - Low
Item Group:  Wishlist Status:  Invalid
Privacy:  Public Assigned to:  Francois Poulain <fpoulain>
Originator Name:  Open/Closed:  Closed
Release:  Release:  None
Fixed Release:  None Fixed Release: 
Keywords:  BibTeXmacs, url

Mon 10 Sep 2012 08:49:22 AM UTC, original submission:

In bibtex, users can declares url in different ways, since bibtex has not been upgraded to officially support urls.

This can be accomplished in the following ways:

Francois Poulain <fpoulain>
Project MemberIn charge of this item.

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by fpoulain (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    Thu 12 Dec 2013 04:01:23 PM UTC fpoulain StatusConfirmed => Invalid
        Open/ClosedOpen => Closed
    Fri 14 Sep 2012 01:19:46 PM UTC fpoulain Priority5 - Normal => 3 - Low

    Back to the top


    Powered by Savane 3.3