bugMIT/GNU Scheme - Bugs: bug #36465, Can not start after installation...

 
 

bug #36465: Can not start after installation on Windows 7.

Submitted by:  Ronald <rovf7>
Submitted on:  Mon 14 May 2012 12:46:06 PM UTC  
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  None Privacy:  Public
Assigned to:  None Originator Name: 
Open/Closed:  Open
Keywords: 

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 14 May 2012 12:46:06 PM UTC, original submission:

I downloaded

http://ftp.gnu.org/gnu/mit-scheme/stable.pkg/9.1.1/mit-scheme-9.1.1-i386-win32.exe

and run the EXE file to install mit-scheme on Windows 7 (64bit). Installation went without errors. However, when trying to start it, I get an error message (see attached screenshot).

Ronald <rovf7>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mhb (Updated the item)
  • -email is unavailable- added by rovf7 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-05-30 mhb SummaryCan not start after installation => Can not start after installation on Windows 7.
    2012-05-14 rovf7 Attached File- => Added MWSnap2012-05-14_13-34-32.png, #25856

    Back to the top


    Powered by Savane 3.3