bugPSPP - Bugs: bug #31565, No labels in DESCRIPTIVES output

 
 

bug #31565: No labels in DESCRIPTIVES output

Submitted by:  None
Submitted on:  Sat 06 Nov 2010 11:59:00 AM UTC  
 
Category:  None Severity:  5 - Average
Status:  Fixed Assigned to:  None
Open/Closed:  Closed Release:  Before 0.8.0
Effort:  0.00

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 01 Jul 2011 05:53:43 PM UTC, comment #1: 

This problem has been fixed in the master branch.

John Darrington <jmd>
Project Administrator
Sat 06 Nov 2010 11:59:00 AM UTC, original submission:  

But when running DESCRIPTIVES command, I got this:

    

     +--------#--+----+-------+-------+-------+
     |Variable# N|Mean|Std Dev|Minimum|Maximum|
     #========#==#====#=======#=======#=======#
     |V1_a    #24|2,79|   1,06|   1,00|   4,00|
     |V1_b    #24|4,46|    ,78|   2,00|   5,00|
     |V1_c    #22|3,27|    ,88|   1,00|   5,00|
     +--------#--+----+-------+-------+-------+

    

Only variable names (not labels) in output. I believe this is a bug in the Descriptives command.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by jmd (Posted a comment)
  • -email is unavailable- added by blp (Updated the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2011-07-01 jmd StatusNone => Fixed
        Open/ClosedOpen => Closed
    2011-05-14 blp ReleaseNone => Before 0.8.0

    Back to the top


    Powered by Savane 3.5