bugMIT/GNU Scheme - Bugs: bug #20313, Info fails to find manual on...

 
 

bug #20313: Info fails to find manual on Windows.

Submitted by:  Eric Hanchrow <offby1>
Submitted on:  Mon 02 Jul 2007 12:26:50 AM UTC  
 
Category:  edwin Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Incorrect behavior
Status:  None Privacy:  Public
Assigned to:  None Originator Name: 
Open/Closed:  Open
Keywords: 

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 01 Sep 2007 05:22:01 PM UTC, comment #1:

I had the same problem, but unloading cedet solved it ! It's always good to run emacs -q to see if something from the .emacs file is causing problems.

Cheers,
Cezar

Anonymous
Mon 02 Jul 2007 12:26:50 AM UTC, original submission:

I simply typed C-h i, and expected to see an Info index; instead I saw an empty window, with an error in the echo area: "Can't find the info directory node".

This is a June 23 snapshot on x86 Windows.

Eric Hanchrow <offby1>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by mhb (Updated the item)
  • -email is unavailable- added by offby1 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-06-03 mhb SummaryInfo fails to find manual => Info fails to find manual on Windows.

    Back to the top


    Powered by Savane 3.3