bugphpGroupWare - Bugs: bug #15651, Its not loading holidays.ZA

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #15651: Its not loading holidays.ZA

Submitted by:  Francois Steyn <tfyre>
Submitted on:  Tue 07 Feb 2006 01:30:47 PM UTC  
 
Item Group:  0.9.16.010 Category:  calendar
Severity:  3 - Normal Priority:  5 - Normal
Status:  In Progress Privacy:  Public
Assigned to:  None Open/Closed:  Open
Component Version:  BZIP2 Operating System:  GNU/Linux - RedHat/Fedora
Reproducibility:  Every Time Planned Release:  None
Fixed Release: 

Thu 09 Feb 2006 09:02:25 PM UTC, comment #2:

it should be $_SERVER['HTTP_HOST']

I will fix this in cvs in the next couple of days

Dave Hall <skwashd>
Project Administrator
Thu 09 Feb 2006 01:17:26 PM UTC, comment #1:

in file calendar/inc/class.boholiday.inc.php
function auto_load_holidays($locale)

change
"$GLOBALS['HTTP_HOST']"
to
"$GLOBALS['HTTP_SERVER_VARS']['HTTP_HOST']" and then it works...

Francois Steyn <tfyre>
Tue 07 Feb 2006 01:30:47 PM UTC, original submission:

For some reason its not loading holidays.ZA from the local server nor phpgroupware.org

Francois Steyn <tfyre>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by skwashd (Updated the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2010-03-06 skwashd Assigned toskwashd => None
    2006-02-09 skwashd StatusNone => In Progress
        Assigned toNone => skwashd

    Back to the top


    Powered by Savane 3.3