bugphpGroupWare - Bugs: bug #15210, can´t add a birthday-date older...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #15210: can´t add a birthday-date older that 1970

Submitter:  Hannes Kiessling <muesliman>
Submitted:  Thu 15 Dec 2005 11:30:16 AM UTC
 
Item Group:  0.9.16.009 Category:  addressbook
Severity:  3 - Normal Priority:  * 5 - Normal
Status:  Duplicate Privacy:  Public
Assigned to:  skwashd Open/Closed:  Closed
Component Version:  None Operating System:  MS Windows
Reproducibility:  Every Time Planned Release:  None
Fixed Release: 
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Mon 16 Feb 2009 10:02:33 AM UTC, comment #2: 

See bug #9739 - bug #12586 has been marked as a dupe

Dave Hall <skwashd>
Project Administrator
Thu 15 Dec 2005 01:46:57 PM UTC, comment #1: 

This is a known issue - see bug #12586

Part of the problem is that Windoze doesn't support negative timestamps.  We will be looking at fixing this the next major release as it will involve a database schema change.

Dave Hall <skwashd>
Project Administrator
Thu 15 Dec 2005 11:30:16 AM UTC, original submission:  

hi,

i can´t add a birthday date in adresses when they ar older than 01.01.1970!

The error:

Warning: mktime(): Windows does not support negative values for this function in E:\Clients\kiessling.biz\www\groupware\phpgwapi\inc\class.datetime.inc.php on line 555

Warning: date(): Windows does not support dates prior to midnight (00:00:00), January 1, 1970 in E:\Clients\kiessling.biz\www\groupware\phpgwapi\inc\class.datetime.inc.php on line 555

Warning: Cannot modify header information - headers already sent by (output started at E:\Clients\kiessling.biz\www\groupware\phpgwapi\inc\class.datetime.inc.php:555) in E:\Clients\kiessling.biz\www\groupware\addressbook\inc\class.uiaddressbook.inc.php on line 683

Hannes Kiessling <muesliman>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by skwashd (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2005-12-15 skwashd Item GroupNone 0.9.16.009
        StatusNone Duplicate
        Assigned toNone skwashd
        Open/ClosedOpen Closed

    Back to the top


    Powered by Savane 3.9