bugphpGroupWare - Bugs: bug #11488, Serch and select in projects...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #11488: Serch and select in projects doesn't work

Submitted by:  Joerg Cordes <aragog>
Submitted on:  Tue 04 Jan 2005 08:08:01 AM UTC  
 
Item Group: 0.9.16.005Category: projects
Severity: 3 - NormalPriority: 7 - High
Status: NonePrivacy: Public
Assigned to: Bettina Gille <ceb>Open/Closed: Open
Component Version: BZIP2Operating System: GNU/Linux - SuSE
Reproducibility: Every TimePlanned Release: None
Fixed Release: 

Fri 07 Jan 2005 10:46:46 AM UTC, comment #5:

After successful update to 0.9.16.005 I tried to add a new Project and found that there was no change no function of navigationarrows and no searchfunction.

Possibly I have a configuration-problem. Plese help me.

Joerg Cordes <aragog>
Wed 05 Jan 2005 09:19:56 AM UTC, comment #4:

sorry my bad - forgot to add the new version numbers

Dave Hall <skwashd>
Project Administrator
Wed 05 Jan 2005 09:09:34 AM UTC, comment #3:

I updated before i wrote my first mesage.
The problem is still present in 0.9.16.005

Joerg Cordes <aragog>
Wed 05 Jan 2005 09:02:47 AM UTC, comment #2:

In 0.9.16.005 the problem occurs too.

regards
Joerg

Anonymous
Wed 05 Jan 2005 06:30:04 AM UTC, comment #1:

Please try updating to 0.9.16.005 just in case the bug is fixed there.

Dave Hall <skwashd>
Project Administrator
Tue 04 Jan 2005 08:08:01 AM UTC, original submission:

I installt phpgw last summer with release 0.9.016.002 and have been very impressed. Some little things went wrong but with release 0.9.016.004 they had been fixed. Just one Problem has been occured in Projects. When I setup a project and try to select a customer within the popup-box there apere only 15 entrys (it's ok because of default settings) and in the top of the box is schown '15 entries' (in the adressbook: '15 of 213') and the navigationarrows and the searchfunction do not work. I posted my problem in the phpgw-forum but there no one replied the question.

At last I installed 0.9.16.005 but the problem stays resident.

I hope you can help me.
Many thanks and best regards
Joerg Cordes

Joerg Cordes <aragog>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follow 3 latest changes.

Date Changed By Updated Field Previous Value => Replaced By
Wed 05 Jan 2005 09:19:56 AM UTCskwashdItem Group0.9.16.003=>0.9.16.005
Wed 05 Jan 2005 06:29:08 AM UTCskwashdAssigned toNone=>ceb
Tue 04 Jan 2005 08:08:01 AM UTCaragogCarbon-Copy-=>Added info --AT-- cordes-it-services --DOT-- de

Back to the top


Powered by Savane 3.1-cleanup1