helpGNU VCDImager - Support: sr #103163, broplem in PCB/Subtitle

 
 

sr #103163: broplem in PCB/Subtitle

Submitter:  None
Submitted:  Sun 27 Jun 2004 09:30:52 PM UTC
 
Category:  Bug Report Priority:  5 - Normal
Severity:  3 - Normal Status:  Works For Me
Privacy:  Public Assigned to:  None
Originator Email:  -email is unavailable- Open/Closed:  Open
Operating System:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Sun 12 Sep 2004 01:36:24 AM UTC, comment #1: 

This is a bit weird because subtitles are contained inside the MPEG. Could get vcd-info output of both  the original and regenerated SVCD? They should both have this in them:

SVCD/TRACKS.SVD
 ID: `TRACKSVD'
 version: 0x01
 tracks: 1
 track[00]: 00:29:11, audio: 1 stream, video: NTSC stream, OGT stream: 0 available

CVD interpretation (probably)
(track[00]: 00:29:11 (cumulated), audio: 00, ogt: 4d)

Rocky Bernstein <rocky>
Project Administrator
Sun 27 Jun 2004 09:30:52 PM UTC, original submission:  

Reauthoring PAL TEST SVCD with VCDImager 0.7.12 (which is inside VCDEasy1.1.5.2) is not possible.
After ripping and recompiling with generated XML the subtitles no longer show.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

 

 

 

Follows 1 latest change.

Date Changed by Updated Field Previous Value => Replaced by
2005-06-24 rocky StatusNone Works For Me

Back to the top


Powered by Savane 3.9