bugGNU Wget - Bugs: bug #54677, PCRE2 support https://pcre.org/

 
 

bug #54677: PCRE2 support https://pcre.org/

Submitted by:  Noël Köthe <nok>
Submitted on:  Tue 18 Sep 2018 08:34:26 AM UTC  
 
Category:  Build/Install Severity:  1 - Wish
Priority:  5 - Normal Status:  Fixed
Privacy:  Public Assigned to:  Tim Ruehsen <rockdaboot>
Originator Name:  Open/Closed:  Closed
Release:  trunk Operating System:  None
Reproducibility:  None Fixed Release:  None
Planned Release:  1.19.6 Regression:  None
Work Required:  0 - Hours Patch Included:  No

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 19 Sep 2018 02:31:53 PM UTC, comment #1: 

Pushed to master. Needs testing !

Tim Ruehsen <rockdaboot>
Project AdministratorIn charge of this item.
Tue 18 Sep 2018 08:34:26 AM UTC, original submission:  

Hello,

wget builds against libpcre3-dev (version 8.x). libpcre2-dev is different, the newer version 10.x and active maintained.
So the wishlist request is to have the option to use libpcre2.

https://pcre.org/

Thank you.

Regards

Noël

Noël Köthe <nok>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rockdaboot (Posted a comment)
  • -email is unavailable- added by nok (Submitted the item)
  •  

     

     

    Follow 6 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2018-09-19 rockdaboot Severity3 - Normal => 1 - Wish
        StatusNone => Fixed
        Assigned toNone => rockdaboot
        Open/ClosedOpen => Closed
        Planned ReleaseNone => 1.19.6
        Work RequiredNone => 0 - Hours

    Back to the top


    Powered by Savane 3.5