bugGNUstep - Bugs: bug #9068, gnustep-base-1.9.1 doesn't compile...

 
 

bug #9068: gnustep-base-1.9.1 doesn't compile on ppc-darwin with apple-gnu-gnu

Submitted by:  None
Submitted on:  Sun 23 May 2004 10:48:00 PM UTC  
 
Category:  Base/Foundation Severity:  3 - Normal
Item Group:  Bug Status:  Postponed
Privacy:  Public Assigned to:  Adam Fedor <fedor>
Open/Closed:  Declined

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 20 Apr 2005 02:51:54 AM UTC, comment #1: 

Well, whenever this target works we'll probably clean all that up...

Adam Fedor <fedor>
Project AdministratorIn charge of this item.
Sun 23 May 2004 10:48:00 PM UTC, original submission:  

When trying to compile gnustep-base-1.9.1 with library combo apple-gnu-gnu on OS X 10.3.3 using Apples lates compiler (gcc build 1640), a few errors occur.

Among them:

Missing definitions of layout (used in NSArchiver.m and others) and Category (objc-load.m)

Conflicting usage of uint8_t in NSCoder.h and a system header

This target never worked anyway, but I wanted to report this.

Carl Eugen Hoyos, ce AT ag DOT or DOT at

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follow 3 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2005-04-20 fedor StatusNone => Postponed
    Assigned toNone => fedor
    Open/ClosedOpen => Declined

Back to the top


Powered by Savane 3.6