bugGNUstep - Bugs: bug #12009, back-art 0.9.4 fails to build...

 
 

bug #12009: back-art 0.9.4 fails to build (ftfont.m)

Submitted by:  MJR <slef>
Submitted on:  Thu 17 Feb 2005 02:40:07 AM UTC  
 
Category:  Backend Severity:  3 - Normal
Item Group:  Bug Status:  Fixed
Privacy:  Public Assigned to:  Adam Fedor <fedor>
Open/Closed:  Closed

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 21 Apr 2005 03:47:37 AM UTC, comment #1: 

This has been fixed in 0.9.5

Adam Fedor <fedor>
Project AdministratorIn charge of this item.
Thu 17 Feb 2005 02:40:07 AM UTC, original submission:  

Fails to build from source.
CVS Changelog suggests possibly fixed.
Reporting so that users can find obvious explanation until fix is released.
Build log attached.

MJR <slef>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #2581:  back-art.m.log added by slef (13KiB - application/octet-stream - Build log)

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follow 4 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2005-04-21 fedor StatusNone => Fixed
    Assigned toNone => fedor
    Open/ClosedOpen => Closed
2005-02-17 slef Attached File- => Added back-art.m.log, #2206

Back to the top


Powered by Savane 3.6