bugGNU Wget - Bugs: bug #56103, HTTPS broken on...

 
 

bug #56103: HTTPS broken on wget.addictivecode.org (linked to from README)

Submitted by:  Fran├žois Revol <mmu_man>
Submitted on:  Tue 09 Apr 2019 12:01:51 AM UTC
 
Category:  Documentation Severity:  3 - Normal
Priority:  5 - Normal Status:  Confirmed
Privacy:  Public Assigned to:  rockdaboot
Originator Name:  Open/Closed:  Closed
Release:  None Operating System:  None
Reproducibility:  None Fixed Release:  None
Planned Release:  None Regression:  None
Work Required:  None Patch Included:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Sun 28 Apr 2019 06:40:12 PM UTC, comment #1: 

README now points to CONTRIBUTING.md

Tim Ruehsen <rockdaboot>
Project Administrator
Tue 09 Apr 2019 12:01:51 AM UTC, original submission:  

The README points to https://wget.addictivecode.org/PatchGuidelines.html but for some reason HTTPS seems broken on this site. Plain HTTP seems to work though.

Fran├žois Revol <mmu_man>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by rockdaboot (Posted a comment)
  • -email is unavailable- added by mmu_man (Submitted the item)
  •  

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2019-04-28 rockdaboot StatusNone => Confirmed
        Assigned toNone => rockdaboot
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.9