bugDDD - Bugs: bug #25583, DDD builds/compiles fine...fails...

 
 

bug #25583: DDD builds/compiles fine...fails on launch due to X11.

Submitter:  None
Submitted:  Fri 13 Feb 2009 06:28:24 PM UTC
 
Category:  Build Severity:  3 - Normal
Item Group:  None Status:  Need Info
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  3.3.12
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Fri 13 Feb 2009 07:02:27 PM UTC, comment #1: 

You'll have to give us more info than that...

What are the symptoms?
What's printed at the terminal?
In the log files?
What are the versions of X11, Motif etc?
Is there a core dump?

You may need to do some debugging yourself.  I don't have OSX available to test.

Peter Wainwright <pwainwright>
Fri 13 Feb 2009 06:28:24 PM UTC, original submission:  

On 4 Macs (macbooks and macbook pros) as well as 4 hackintoshes (computers running osx 10.5.6) DDD will build and compile fine.

However, upon launch, DDD fails due to incompatibilities with the latest x11 found bundled into OSX 10.5.6.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by eickeler (Updated the item)
  • -email is unavailable- added by pwainwright (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2022-12-28 eickeler Open/ClosedOpen Closed
    2009-02-13 pwainwright StatusNone Need Info

    Back to the top

    Powered by Savane 3.9