helpSavannah Administration - Support: sr #102779, Can not reply to posting

 
 

sr #102779: Can not reply to posting

Submitted by:  Brad Barber <bradb2>
Submitted on:  Fri Jan 30 01:11:34 2004  
 
Category: NonePriority: 5 - Normal
Severity: 1 - WishStatus: Invalid
Assigned to: Sylvain Beucler <Beuc>Operating System: None
Open/Closed: Closed

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

(Jump to the original submission Jump to the original submission)

Wed Feb 25 10:13:21 2004, comment #12:

Not only Opera, it seems. I also got the error when commenting a 'Savannah' support request with Mozilla 0.9.9.

This item is related to Savane and was moved there:
https://gna.org/bugs/index.php?func=detailitem&item_id=280

Sylvain Beucler <Beuc>In charge of this item.
Thu Feb 19 19:40:26 2004, comment #11:

OK, so it seems the problem is only with Opera and non-priviledged user. I'll ask the staff the check that.

Sylvain Beucler <Beuc>In charge of this item.
Thu Feb 19 19:39:10 2004, comment #10:

OK, a last test with Opera/logged in.
Btw, no error w/ Firefox.

Sylvain Beucler <Beuc>In charge of this item.
Thu Feb 19 19:37:19 2004, comment #9:

Bis repetita fecent. Back with Opera/logout'ed

Anonymous
Thu Feb 19 19:35:43 2004, comment #8:

[I think I clicked twice :/]

Let's try here with Mozilla Firefox

Anonymous
Thu Feb 19 19:30:28 2004, comment #7:

This time I got the error. Weird.

Anonymous
Thu Feb 19 19:30:28 2004, comment #6:

This time I got the error. Weird.

Anonymous
Thu Feb 19 19:29:22 2004, comment #5:

NP.
Let's also try with a non-priviledged account.

Anonymous
Thu Feb 19 19:28:12 2004, comment #4:

It seems it works, even if there is an error. I am testing this page with Opera 7.23 that I just d/led.

Sylvain Beucler <Beuc>In charge of this item.
Thu Feb 19 18:38:44 2004, comment #3:

Testing reply. Hopefully it works now. --Brad

Brad Barber <bradb2>
Thu Feb 19 18:32:55 2004, comment #2:

I never experienced this error. Could you tell me which post you are mentioning, and if there is still a bug?

Sylvain Beucler <Beuc>In charge of this item.
Thu Feb 19 18:31:10 2004, comment #1:

I never experienced this error. Could you tell me which post you are mentioning, and if there is still a bug?

Sylvain Beucler <Beuc>In charge of this item.
Fri Jan 30 01:11:34 2004, original submission:

I tried replying to my early posting. The reply failed because it couldn't open the attachment. It had tried to open the "" file. Looks like a bug.

----------
Warning: fopen("", "r") - Success in /frontend/php/include/trackers/general.php on line 1023

Warning: Cannot add header information - headers already sent by (output started at /frontend/php/include/trackers/general.php:1023) in /frontend/php/include/Layout.class on line 142

Brad Barber <bradb2>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follow 3 latest changes.

Date Changed By Updated Field Previous Value => Replaced By
Wed Feb 25 10:13:21 2004BeucOpen/ClosedOpen=>Closed
Wed Feb 25 10:13:20 2004BeucStatusNone=>Invalid
Thu Feb 19 18:31:10 2004BeucAssigned toNone=>Beuc

Back to the top


Powered by Savane 3.1-cleanup