helpSavannah Administration - Support: sr #102779, Can not reply to posting

 
 

sr #102779: Can not reply to posting

Submitted by:  Brad Barber <bradb2>
Submitted on:  Fri 30 Jan 2004 01:11:34 AM UTC  
 
Category: NonePriority: 5 - Normal
Severity: 1 - WishStatus: Invalid
Assigned to: Sylvain Beucler <Beuc>Operating System: None
Open/Closed: Closed

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

(Jump to the original submission Jump to the original submission)

Wed 25 Feb 2004 10:13:21 AM UTC, comment #12:

Not only Opera, it seems. I also got the error when commenting a 'Savannah' support request with Mozilla 0.9.9.

This item is related to Savane and was moved there:
https://gna.org/bugs/index.php?func=detailitem&item_id=280

Sylvain Beucler <Beuc>In charge of this item.
Thu 19 Feb 2004 07:40:26 PM UTC, comment #11:

OK, so it seems the problem is only with Opera and non-priviledged user. I'll ask the staff the check that.

Sylvain Beucler <Beuc>In charge of this item.
Thu 19 Feb 2004 07:39:10 PM UTC, comment #10:

OK, a last test with Opera/logged in.
Btw, no error w/ Firefox.

Sylvain Beucler <Beuc>In charge of this item.
Thu 19 Feb 2004 07:37:19 PM UTC, comment #9:

Bis repetita fecent. Back with Opera/logout'ed

Anonymous
Thu 19 Feb 2004 07:35:43 PM UTC, comment #8:

[I think I clicked twice :/]

Let's try here with Mozilla Firefox

Anonymous
Thu 19 Feb 2004 07:30:28 PM UTC, comment #7:

This time I got the error. Weird.

Anonymous
Thu 19 Feb 2004 07:30:28 PM UTC, comment #6:

This time I got the error. Weird.

Anonymous
Thu 19 Feb 2004 07:29:22 PM UTC, comment #5:

NP.
Let's also try with a non-priviledged account.

Anonymous
Thu 19 Feb 2004 07:28:12 PM UTC, comment #4:

It seems it works, even if there is an error. I am testing this page with Opera 7.23 that I just d/led.

Sylvain Beucler <Beuc>In charge of this item.
Thu 19 Feb 2004 06:38:44 PM UTC, comment #3:

Testing reply. Hopefully it works now. --Brad

Brad Barber <bradb2>
Thu 19 Feb 2004 06:32:55 PM UTC, comment #2:

I never experienced this error. Could you tell me which post you are mentioning, and if there is still a bug?

Sylvain Beucler <Beuc>In charge of this item.
Thu 19 Feb 2004 06:31:10 PM UTC, comment #1:

I never experienced this error. Could you tell me which post you are mentioning, and if there is still a bug?

Sylvain Beucler <Beuc>In charge of this item.
Fri 30 Jan 2004 01:11:34 AM UTC, original submission:

I tried replying to my early posting. The reply failed because it couldn't open the attachment. It had tried to open the "" file. Looks like a bug.

----------
Warning: fopen("", "r") - Success in /frontend/php/include/trackers/general.php on line 1023

Warning: Cannot add header information - headers already sent by (output started at /frontend/php/include/trackers/general.php:1023) in /frontend/php/include/Layout.class on line 142

Brad Barber <bradb2>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follow 3 latest changes.

Date Changed By Updated Field Previous Value => Replaced By
Wed 25 Feb 2004 10:13:21 AM UTCBeucOpen/ClosedOpen=>Closed
Wed 25 Feb 2004 10:13:20 AM UTCBeucStatusNone=>Invalid
Thu 19 Feb 2004 06:31:10 PM UTCBeucAssigned toNone=>Beuc

Back to the top


Powered by Savane 3.1-cleanup1